jump to navigation

Technical info update…. December 9, 2009

Posted by fitmontclair in Fitness in Montclair.
trackback

Hi Everyone,

I know some of you have problems viewing the pictures that accompany my blog posts. There is sometimes a delay in loading or dead link to a photo; I try to keep them updated and active as often as I can for they make a real impact with the posts.

I have found several tricks to help with the problems: If it appears pictures are missing or not loading, clear your web browser history or cache memory, shut down and re-launch the browser. If you don’t clear the history it appears that many computers keep loading the page in the memory cache WITHOUT updating the pictures.

If you have a parental control filter on your browser, you MUST disable it or many of the pictures will NOT load for many are listed / categorized by anatomical names and these get filtered out.

I hope this helps! Watch for a new post soon and some BIG announcements including holiday training specials!

Be well!

Gordon


Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: